
1. To draw a line that is perfectly horizontal or vertical
Depress the Shift key while dragging to create your line.
2. To draw a perfect square
Depress the Shift key while dragging to create your square.
3. To draw a perfect circle
Depress the Shift key while dragging to create your circle.
4. To quickly access the Slide Master
Click on the Slide View icon (at the bottom.-left of the screen), while depressing the Shift key.
5. To insert a blank line that is not preceded by a bullet point
Instead of pressing the Enter key, press Shift+Enter.
6. To cycle through all the objects on a page
Press the Escape key first to de-select any object that may be correctly selected. Then repeatedly press the Tab key to cycle round all the objects on the current page.
7. To select more that one object at a time
Select the first object, then while depressing the Shift key select the other objects that you wish to select.
8. To quickly format an AutoShape
Double click on the AutoShape.
9. To set the default formatting for title or slide body text
Press the Shift key and click on the Slide View icon (bottom-left of the screen). Make changes as required to the title or body text. Click on the Slide View icon. Save the file.

10. To set the default text style: 
Click on the Format drop down menu and select the Font command. Make changes as required to the font settings and click on the OK button. 
11. To create a new design template
Click on the File drop down menu, select New and then select the Design Template tab. Select an existing design template that most closely matches what you wish to achieve. Make changes to the slide master as required. Then save the file as a template using the SaveAs command to save the file as a dot file.
12. To preview a presentation in black and white
Click on the Grayscale Preview icon.
13. To hide part of a graphic
Use the Crop icon contained within the Picture toolbar.
14. To quickly ungroup a grouped object.
Right click on the grouped object and select the Un-group command.
15. To quickly send to the back or bring forward an object
Right click on the object and select the required command.
16. To copy a slide (including the Slide Master content) to the Clipboard
Switch to Slide Sorter view, select the slide that you wish to copy to the Clipboard and then press Ctrl+C.
17. To embed TrueType fonts that that your presentation will display the current font even when used on a different PC that does not have the fonts you have used installed locally
Create you presentation as normal. Click on the SaveAs command. From within the SaveAs dialog box, click on the Tools icon drop down menu. Select the Embed TrueType fonts command.
18. To insert the copyright symbol
To insert the copyright © symbol, enter (c) 
To insert the Trademark ™ symbol enter (tm) 
To insert the registered ® symbol enter (r)

19. To make text incrementally larger or smaller
Select the text and to make it larger repeatedly press Ctrl+], or to make it smaller press Ctrl+[
20. To easily insert multiple clipart objects
Click on the Insert Clipart icon (within the Drawing toolbar) to display the clipart gallery. Select the clipart that you wish to insert into your presentation and drag it to your presentation.
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Quick-Start Your PowerPoint Slide Show
Want a quick and easy way to launch a PowerPoint presentation? Save it as a PowerPoint slide show file, and when you double-click it, it opens right up in slide show view. No need to fumble around inside PowerPoint when you just want to give a presentation, not create one.

To save your presentation as a slide show file:
 

Open the presentation you want to save as a slide show. 

1. On the File menu, click Save As. 

2. In the Save as type list, click PowerPoint Show. Your slide show file will be saved with a .pps file extension. 

When you open this file from your desktop, it will automatically start your presentation in slide show view. When you're done, PowerPoint automatically closes and you return to the desktop. If you want to edit the slide show file, you can always open it from PowerPoint by clicking Open on the File menu.



More Ways To Quickly Start A PowerPoint Slide Show
In Microsoft Windows® Explorer, simply right-click any PowerPoint presentation and then click Show to start the show.
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Tweak the Layout of PowerPoint Slides
When I need to fine-tune the placement of a graphic or text box on a PowerPoint slide, I use the arrow keys. Here's how you do it:

First select the graphic, then simply press the UP, DOWN, LEFT, or RIGHT arrow keys to move the graphic in the desired direction.



Tweak the Placement of a Graphic in PowerPoint, Part Two
Here's a way to move things in even smaller increments:

1. Select the graphic or text box. 

2. Press and hold down the CTRL key. 

3. Use the arrow keys to move graphic or text up, down, right, or left. 

You will notice that you have more precise control over how far the image moves.



Take a Break During a PowerPoint Slide Show
Here's an easy yet very useful tip for those who give presentations using PowerPoint slide shows.

When you want to stop for a break in your presentation without losing your place in the slide show, just press the lowercase B key or press the PERIOD (.). This will make the screen go black, and if it is a self-running presentation, it will pause. When you are ready to resume the show, press either key again, and you will start right where you left off.



Ten Favorite PowerPoint Shortcuts
Here are some easy ways to make your PowerPoint slide show go smoothly:

	TO
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	Advance to the next slide
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	N, ENTER, PAGE DOWN, RIGHT ARROW, DOWN ARROW, or the SPACEBAR (or click the mouse)
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	Return to the previous slide
	
	
	
	P, PAGE UP, LEFT ARROW, UP ARROW, or BACKSPACE
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	End a slide show
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	ESC or HYPHEN
[image: image14.png]



	

	[image: image15.png]



	
	
	
	
	

	Stop or restart an automatic slide show
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	S or PLUS SIGN
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	Go to slide <number>
[image: image18.png]



	
	
	
	<number>+ENTER
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	Display a black screen, or return to the slide show from a black screen
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	B or PERIOD
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	Display a white screen, or return to the slide show from a white screen
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	W or COMMA
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	Hide the pointer 
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	CTRL+H
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	Redisplay hidden pointer and/or change the pointer to an arrow 
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	CTRL+A
	

	
	
	
	
	
	

	Return to the first slide
	
	
	
	Both mouse buttons for 2 seconds
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Apply Transition Effects to Multiple PowerPoint Slides
Here's a shortcut that enables you to apply the same transition effect to multiple slides at once:

1. On the View menu, click Slide Sorter. 

2. Select the slides you want to apply the transition effects to by clicking one slide, and then holding down the CTRL key while you click each additional slide. 

3. On the Slide Show menu, click Slide Transition. 

4. In the Effect box, click the transition you want, and then select any other options you want. 

5. Click Apply. 

Now your slide show has a consistent, seamless look.



Creating a Summary Slide in PowerPoint
You've just created a quick PowerPoint presentation, but you haven't added an introduction, agenda, or conclusion. PowerPoint provides a quick method of adding a Summary Slide to your existing presentation. This slide can be renamed Introduction or Agenda, or you can copy it to the end of your presentation and rename it Conclusion or Review.

To create a summary slide from the titles of other slides:

1. Open the completed presentation you want to add a summary slide to. 

2. On the View menu, click Slide Sorter. 

3. In slide sorter view, select the slides with the titles you want to use. To select multiple slides, hold down CTRL and click the slides you want. (Be sure to select the slides that will best summarize your presentation.) 

4. On the Slide Sorter toolbar, click Summary Slide. A new slide, titled "Summary Slide," with bulleted titles from the selected slides, appears in front of the first selected slide. 

5. Double-click the new slide to edit it. You can change the title, edit existing bullets, or add new ones. 



Display Shortcuts During a Slide Show
If you need quick access to keyboard shortcuts during your PowerPoint slide show, press F1 (or SHIFT+?) and Slide Show Help will display automatically.
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Keep Track of Action Items During a Slide Show
When giving a presentation, have you ever needed to make a list of ideas, comments, suggestions, or action items? Instead of using a flip chart, use PowerPoint. Here's how:

1. In Slide Show view, right-click anywhere in the slide, and then, on the shortcut menu, click Meeting Minder. 

2. Click the Action Items tab. 

3. Type your information into the Description, Assigned To, and Due Date boxes, and then click Add. 

4. Repeat step 3 if you want to add more action items, and then click OK. 

Your items appear on a new slide at the end of your slide show. You can use this slide as a way to review the ideas or suggestions that came up during the slide show or as a reminder of the action items that need to be addressed.
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Note: You can export your action item list to Word or Outlook. Here's how:

1. On the Tools menu in PowerPoint, click Meeting Minder. 

2. In the Meeting Minder dialog box, click Export. 

3. To create a new Word document that contains your list of ideas or action items, select the Send meeting minutes and action items to Microsoft Word check box. 

4. To place them on your task list in Outlook (and assign each task to the appropriate person later), select the Post action items to Microsoft Outlook check box. 

5. Then, click Export Now. 



*PowerPoint 97/2000*

When you use software like PowerPoint to add extra "punch" to your presentations, the last thing you want to have to worry about is making the computer work - you really want to be able to concentrate fully on what you're saying, not what you're doing with the software.

For example, you're sailing through your slide show right on schedule and everything's going perfect until someone in the audience asks a question that requires you to go back to a previous slide. How can you do this quickly without totally disrupting the flow of your presentation? Or what happens if your mouse suddenly decides to take a vacation in the middle of the show? This week's keyboard shortcuts should make handling these kinds of challenges a little bit easier - and as an added benefit, your presentation just might appear more polished and professional!

All of these shortcuts work while in Slide Show mode (viewing the actual presentation):

	Key Combination
	Result

	N
	Advance to next slide

	Enter
	Advance to next slide

	Spacebar
	Advance to next slide

	Page Down (Pg Dn)
	Advance to next slide

	P
	Return to previous slide

	Backspace
	Return to previous slide

	Page Up (Pg Up)
	Return to previous slide

	<number> Enter
	Go to slide number <number>

	Hold both left and right mouse buttons down for 2 seconds
	Return to first slide

	B
	Display a black screen temporarily (press B again to return to slide show)

	W
	Display a white screen temporarily (press W again to return to slide show)

	Ctrl + P
	Change the arrow pointer to the pen pointer

	Ctrl + A
	Change the pen pointer back to the arrow pointer

	E
	Erase a drawing made with the pen pointer

	Ctrl + H
	Hide the mouse pointer and menu buttons temporarily

	Shift + F10
	Display the Shortcut menu, then press the underlined letter in the menus

	Esc
	End a slide show before reaching the last slide


You can use several of these keyboard shortcuts in conjunction to give you some added versatility. Here's an example -- You need to draw a quick diagram in the middle of your presentation in response to an audience question:

1. Press the B or W key to display a blank black or white screen you can draw on 

2. Press Ctrl + P to switch to the pen pointer 

3. Press Shift + F10 to open the shortcut menu 

4. To change the pen color, press the O key then the C key to activate the appropriate menu options 

5. Press the B key for black, the W key for White, R for red, G for green, B for blue, C for cyan, M for magenta, Y for yellow, or E for grey 

6. Use the mouse to draw the diagram on the blank screen 

7. Press Ctrl + A to return to the normal arrow pointer 

8. Press the B or W key to return to your slide show 

Knowing that keyboard shortcuts exist is only part of the solution. When you're in the middle of a presentation you may not remember the right shortcut until it's too late, unless you've practiced your presentation several times using the shortcuts, before you actually have to make the presentation in front of a live audience. With enough practice, these shortcuts will become second nature. It will be time well spent!



To Import Slides from Other Presentations.

Open a blank powerpoint presentation.  Go to Insert> Slides from Files>
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Click Browse and find existing powerpoint presentations.

Highlight slides you want and click Insert or click Insert All for all slides.



Directions to play music or a song from a CD throughout a Powerpoint Slideshow
Insert sound on the beginning page and make no settings

Go to Insert>Movies & Sounds>Play CD Audio Track
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Then make your choices of tracks in the following dialog box. And also if you want the same song to loop then check the box Loop until stopped.  If you are using one song you will start and stop at same track number. It will tell you how much time is used then click OK.
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Then go to Slide show and Custom Animation  for that particular slide as shown below and click on “Multimedia Settings” and make sure the media box is chosen in the “Check to animate obects:” box,  above in the top left corner of the dialog box.

Then click “Play using animation order”
While Playing:  Continue slide show

Stop playing:  After and put in the total number of slides you have.

The music will play in the background throughout the slide show. 

You can use only one song and have it loop continuously or a number of songs if they are from the same CD.

Note:  If you are using a song from a CD, the CD must be in the CD-Rom drive.
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